it-swarm.com.ru

composer-php

PHP Composer за http-прокси

Как включить расширение PHP openssl для установки Composer?

Composer ошибка установки - требуется ext_curl, когда он действительно включен

Класс Carbon \ Углерод не найден

Composer обновление завершается неудачно при обновлении из packagist

Composer не обнаруживает php7, вместо этого он использует 5.6. Как я могу настроить CLI для использования php7

composer.lock: как это работает?

композитор: как найти точную версию пакета?

Как отключить настройку "detect_unicode" из php.ini? (пытается установить Composer)

Как запустить composer из любого места?

Как установить jQuery с помощью Composer?

Как указать Composer путь установки?

Есть ли способ установить Composer глобально в Windows?

Использование автозагрузки Composer

Используйте PHP composer для клонирования git repo

Как использовать пакеты composer в codeigniter?

Есть ли способ удалить зависимости dev с помощью composer?

Composer Предупреждение: расширение openssl отсутствует. Как включить в WAMP

Вы должны включить расширение openssl для загрузки файлов через https

Как разработать и включить пакет Composer?

возникли проблемы при установке композитора

Автозагрузка классов в PHPUnit с использованием Composer и ​​autoload.php

Могу ли я установить Laravel без использования Composer?

В чем разница между require и require-dev?

Проблемы с зависимостью lib-icu при установке Symfony 2.3.x через Composer

Как вы получаете composer для установки некомпонентного пакета?

Запустите композитор с PHP скрипт в браузере

PHP Composer обновление «невозможно выделить память» ошибка (используется Laravel 4)

Почему мой autoload.php из composer не работает?

композитор Laravel создать проект

Ошибка composer.json: «./composer.json» не содержит допустимый JSON

Как глобально удалить пакет из Composer?

Медленное обновление зависимостей composer, несмотря на флаг --prefer-dist

Windows 8: .phar файлы, как вы хотите открыть

Как заставить composer переустановить библиотеку?

Мой composer не будет полностью обновляться с Laravel 4, он застревает у ремесленника

Как заставить Composer загрузить последний коммит в ветке master с GitHub для пакета?

Symfony2 post-update-cmd выдает "Ошибка при создании файла начальной загрузки"

Не удалось самостоятельно обновить композитор?

Composer Автозагрузка

Как исправить ошибку Composer: «не удалось найти классы внутри dir»?

composer убит при обновлении

Не удалось открыть входной файл: composer.phar

Не удается установить mongodb doctrine в symfony2 с помощью composer

Как мне установить Composer на виртуальном хостинге?

Не удалось разрешить требования к устанавливаемому набору пакетов

Composer установка / обновление не работает

Как правильно требовать определенный коммит в Composer, чтобы он был доступен для зависимых пакетов?

Laravel 4 Установка пакета с использованием composer

Запуск Composer возвращает: «Не удалось открыть входной файл: composer.phar»

Как правильно выполнить развертывание при использовании коммутатора разработки / производства Composer?

Composer не хватает памяти в каждом проекте, Mac OS X

Composer, переместите файлы из / vendor / folder

Как запустить composer.json?

Установить зависимость (doctrine / dbal) от composer laravel)

composer не устанавливается в Windows 7

Зачем использовать автозагрузку PSR-0 или PSR-4 в composer, если карта классов на самом деле быстрее?

Скрипт php artisan clear-compiled обрабатывает событие pre-update-cmd, возвращенное с ошибкой (обновление Laravel 4.1)

PHP Неустранимая ошибка: класс «MyApp \ Chat» не найден в /MyApp/chat-server.php

Композитор: требуются пакеты с разными уровнями минимальной стабильности

Установка конкретной версии laravel с помощью composer create-project

требует ext-fileinfo. Как мне добавить это в мой файл composer.json?

Laravel 4.1 установка с composer в xampp

Composer Обновление Laravel

У меня есть ext-fileinfo, но Composer говорит, что он отсутствует

Каковы различия между PSR-0 и PSR-4?

Использование Composer для установки пакетов npm и bower в производство (т.е. без devDependencies)

Mac обновил PHP до 5.6, но CLI php -v получит 5.3.28?

Как установить Laravel 5.0

Пропустить composer PHP требование

Принудительно заставить composer требовать PHP версию между версией X и версией Y

Установить пакет в непустую папку, используя composer

Как удалить неиспользуемые зависимости из композитора?

Composer: удалить пакет, очистить зависимости, не обновлять другие пакеты

Почему php composer такой медленный?

Laravel 5 - FatalErrorException: класс «Пользователь» не найден

Laravel 5 Класс "форма" не найден

Composer требуется локальный пакет

Как исправить ошибку: mkdir (): отказано в разрешении при запуске composer

установка cakephp 3 вручную, без composer

Установите расширение Yii2 вручную без использования Composer

Где найти глобальные пакеты композитора?

Обновление Composer/создание проекта/установка - HTTP-запрос не выполнен

Laravel Производственная проблема - обновление composer с помощью Laravel 4.1.x

разрешение отклонено для composer в / usr / local / bin /

Laravel 5 ошибка при обновлении composer

Отключение xdebug при запуске composer

Laravel: класс 'GuzzleHttp \ Client' не найден

Файл "https://packagist.org/packages.json" не может быть загружен

Невозможно запустить composer установить

Установка Composer - Внутренняя ошибка

Как я могу автоматически загрузить собственный класс в Laravel 5.1?

Laravel 5 - ошибка синтаксиса Php ремесленника

Codeigniter + Composer

Composer - запрашиваемое расширение mbstring PHP отсутствует в вашей системе

Скажите Composer использовать другую PHP версию

Переопределить PHP базовая зависимость в composer

В чем разница между composer update и composer install?

Запуск composer в другом каталоге, чем текущий

Composer Ошибка обновления - недостаточно памяти